Activates the 3D window and shows the selected elements.
GSErrCode ACAPI_Automate ( APIDo_ShowSelectionIn3DID );
Return Values
NoError
- The function has completed with success.
APIERR_BADWINDOW
- The command cannot be executed on the topmost window.
For other common API errors see the API Errors document.
Remarks
Activates the 3D window and shows the selected elements.
To switch to the 3D window showing the all the elements, use the APIDo_ShowAllIn3DID function.
Example
GSErrCode err = ACAPI_Automate (APIDo_ShowSelectionIn3DID, nullptr, nullptr);
Requirements
- Version: API 10 or later
- Header: APIdefs_Automate.h