APIDo_​ZoomToElementsID

Zoom to the given elements.

    GSErrCode ACAPI_Automate (
        APIDo_ZoomToElementsID,
        const GS::Array<API_Guid>*     elemsToZoom
    );

 

Parameters

elemsToZoom
[in] Zoom to these elements (cannot be nullptr.

 

Return Values

APIERR_BADPARS
The elementsToZoom parameter is nullptr.
NoError
The function has completed with success, or you passed an empty element array.

For other common API errors see the API Errors document.

 

Remarks

The function works both in the 2D and 3D window.

 

Requirements

Version: API 21 or later
Header: APIdefs_Automate.h

 

See Also

ACAPI_Automate, API Functions