Changes GDL environment date (GDL_PROJECT_DATE).
GSErrCode ACAPI_Environment ( APIEnv_ChangeGDLDateID, Int32* date );
Parameters
- date
- [in] The new GDL environment date. It must be an Int32 array with 6 size.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
The input date array must contain the new date in the following format:
|
Year |
|
Month |
|
Day |
|
Hour |
|
Minute |
|
Second |
Example
Int32 date[6]; date[0] = 2017; date[1] = 1; date[2] = 17; date[3] = 12; date[4] = 0; date[5] = 0; ACAPI_Environment (APIEnv_ChangeGDLDateID, &date);
Requirements
- Version: API 17 or later
- Header: APIdefs_Environment.h