APIEnv_​ChangeShowHideStateID

Changes the visibility of application.

    GSErrCode ACAPI_Environment (
        APIEnv_ChangeShowHideStateID,
        bool*     toShow
    );

 

Parameters

toShow
[in] Application is visible.

 

Return Values

NoError
The function has completed with success.

 

Remarks

This function is used to change visibility of application.

The actual visibility can be retrieved with the APIEnv_GetShowHideStateID function.

Supported on Windows only.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment, API Functions