APIEnv_​DeleteEmbeddedLibItemsID

Delete embeded lib items.

    GSErrCode ACAPI_Environment (
        APIEnv_DeleteEmbeddedLibItemsID,
        const GS::Array<IO::Location>*     location,
        bool                               keepGSMFile,
        bool                               silentMode
    );

 

Parameters

location
[in] Array of locations of the library items.
keepGSMFile
[in] Keep the GSM file.
silentMode
[in] Missing library parts dialog window should pop up.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 21 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment,
API Functions