APIEnv_​DestroyCopyOfGdlUserGlobalsHandleID

Destroys the previously copied GDL globals handle.

    GSErrCode ACAPI_Environment (
        APIEnv_DestroyCopyOfGdlUserGlobalsHandleID,
        GDL::Parameters**     userGlobals
    );

 

Parameters

param
[in] The object containing the GDL globals required by the GDL interpreter.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
The userGlobals parameter is nullptr.

For other common API errors see the API Errors document.

 

Remarks

This function destroys the object pointer returned from APIEnv_CreateCopyOfGdlUserGlobalsHandleID.

 

Requirements

Version: API 19 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment,
APIEnv_CreateCopyOfGdlUserGlobalsHandleID,
API Functions