Returns information on curve tracing parameters.
GSErrCode ACAPI_Environment ( APIEnv_GetExportToleranceID, double* arcDiff );
Parameters
- arcDiff
- [out] Distance between arc and line when segmenting the arc.
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
arcDiff
isnullptr
.APIERR_NOTSUPPORTED
- Not at export.
For other common API errors see the API Errors document.
Remarks
Return the arc differecnes at export.
Example
double arcDiff; GSErrCode err; err = ACAPI_Environment (GetExportToleranceID, &arcDiff, nullptr);
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Environment.h