APIEnv_​GetGdlUserGlobalsHandleID

Returns the current GDL globals.

    GSErrCode ACAPI_Environment (
        APIEnv_GetGdlUserGlobalsHandleID,
        GSHandle*     globals
    );

 

Parameters

globals
[out] The opaque handle containing the GDL globals in a format required by the GDL interpreter.

 

Return Values

NoError
The function completed with success.
APIERR_BADPARS
The globals parameter is NULL.

For other common API errors see the API Errors document.

 

Remarks

You can use this function to obtain the current GDL globals.

 

Requirements

Version: API 12 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment, API Functions