APIEnv_​GetGeoLocationID

Returns the Location settings of the project.

    GSErrCode ACAPI_Environment (
        APIEnv_GetGeoLocationID,
        API_GeoLocation*    apiGeoLocation
    );

 

Parameters

apiGeoLocation
[out] Location data associated with the project

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
apiGeoLocation is nullptr

 

Remarks

This function returns the Location settings of the project.

 

Example

See the example of the APIEnv_SetGeoLocationID function.

 

Requirements

Version: API 25 or later
Header: APIdefs_Environment.h

 

See Also

API_GeoLocation
APIEnv_SetGeoLocationID
APIEnv_GetSurveyPointTransformationID
ACAPI_Environment
API Functions