APIEnv_​GetLibPartRefGuidID

This function is used to obtain the reference guid of a library part.

    GSErrCode ACAPI_Environment (
        APIEnv_GetLibPartRefGuidID,
        const IO::Location*   location,
        API_Guid*             guid
    );

 

Parameters

location
[in] The location of the library part.
guid
[out] The reference guid of the library part.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

The function is used to obtain the reference guid of a library part using the library part’s location.

 

Requirements

Version: API 13 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment,
API Functions