Retrieves the number of Publisher Sets.
GSErrCode ACAPI_Environment ( APIEnv_GetNavigatorSetNumID, Int32* setNum );
Parameters
- setNum
- [out] Number of Publisher Sets.
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
setNum
isnullptr
.APIERR_GENERAL
- No open project
Remarks
This function is used to retrieve the number of Publisher Sets.
Example
See the example of APIEnv_GetNavigatorSetID function.
Requirements
- Version: API 4.3 or later
- Header: APIdefs_Environment.h