APIEnv_​GetShowHideStateID

Returns the visibility of application.

    GSErrCode ACAPI_Environment (
        APIEnv_GetShowHideStateID,
        bool*     isShown
    );

 

Parameters

isShown
[out] Application is visible.

 

Return Values

NoError
The function has completed with success.

 

Remarks

This function is used to used to get visibility of application.

The actual visibility can be changed with the APIEnv_ChangeShowHideStateID function.

Supported on Windows only.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment, API Functions