APIEnv_​IsAutoGroupOnID

Returns the current state of the autogroup mode.

    GSErrCode ACAPI_Environment (
        APIEnv_IsAutoGroupOnID,
        bool*     autoGrp
    );

 

Parameters

autoGrp
[out] Autogroup mode is ON or OFF.

 

Return Values

NoError
The function completed with success.
APIERR_NOPLAN
There is no plan window currently opened
APIERR_BADPARS
autoGrp is nullptr

For other common API errors see the API Errors document.

 

Remarks

This function is used to get the current autogroup mode.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Environment.h

 

See Also

ACAPI_Environment, API Functions