Resets the loaded libraries.
GSErrCode ACAPI_Environment ( APIEnv_ResetLibrariesID );
Return Values
NoError
- The function completed with success.
APIERR_NOTMINE
- The project library list is not editable in Teamwork. You need to reserve it first.
For other common API errors see the API Errors document.
Remarks
All the currently selected libraries will go away. You can use this command to prepare for defining your own set of libraries.
This function is a non-undoable data structure modifier function. See more details on this topic at Command Overview.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Environment.h
See Also
APIEnv_AddLibrariesID, APIEnv_GetLibrariesID, APIEnv_SetLibrariesID,
ACAPI_Environment, API Functions