APIEnv_​SetSurveyPointVisibilityID

Sets the visibility of the survey point.

    GSErrCode ACAPI_Environment (
        APIEnv_SetSurveyPointVisibilityID,
        bool*    spVisibility
    );

 

Parameters

bool
[in] New survey point visibility

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
spVisibility is nullptr

 

Remarks

This function sets the visibility of the survey point.

 

Example

bool spVisibility = true;
ACAPI_Environment (APIEnv_SetSurveyPointVisibilityID, &spVisibility);

 

Requirements

Version: API 25 or later
Header: APIdefs_Environment.h

 

See Also

APIEnv_IsSurveyPointVisibleID
API_GeoLocation
APIEnv_SetGeoLocationID
APIEnv_GetSurveyPointTransformationID
ACAPI_Environment
API Functions