APIIo_​GetLastValidEmbeddedLPNameID

Retrieves the last valid embedded library location.

    GSErrCode ACAPI_Interface (
        APIIo_GetLastValidEmbeddedLPNameID,
        GS::UniString*     name,
        IO::Location*      location
    );

 

Parameters

name
[in] Library part name.
location
[out] The location of the last valid embedded libpart for the given libpart name.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

This fuction is used to retrieve the last valid embedded library part location identified by its name.

 

Requirements

Version: API 13 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
API Functions