APIIo_​ResetConstraintID

Dissolve the drawing constraint.

    GSErrCode ACAPI_Interface (
        APIIo_ResetConstraintID
    );

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

This function is used to dissolve drawing constraint. Do not forget to call it after APIIo_SetConstraintID.

 

Example

See the example of the APIIo_SetConstraintID function.

 

Requirements

Version: API 6.1 or later
Header: APIdefs_Interface.h

 

See Also

APIIo_SetConstraintID
API_GetPolyType
API_RubberPolyCallbacks
APIIo_GetPointID
APIIo_GetLineID
APIIo_GetArcID
ACAPI_Interface
API Functions