APIIo_​SetCuttingPlanesVisibilityID

Shows or hides the Cutting Planes.

    GSErrCode ACAPI_Interface (
        APIIo_SetCuttingPlanesVisibilityID,
        bool*     param
    );

 

Parameters

param
[in] sets the current state.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

 

Requirements

Version: API 20 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
APIIo_IsCuttingPlanesVisibleID, API Functions