APIIo_​SetProcessOnOffSwitchID

Turns the process window on/off.

    GSErrCode ACAPI_Interface (
        APIIo_SetProcessOnOffSwitchID,
        bool*     switchOff
    );

 

Parameters

switchOff
[in] sets the current state.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

 

Requirements

Version: API 17 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
APIIo_GetProcessOnOffSwitchID, API Functions