APILicenseBorrowStatusChangeHandlerProc

User supplied callback procedure for handling license borrowing status changes.

    GSErrCode  APILicenseBorrowStatusChangeHandlerProc (
        API_LicenseBorrowStatusTypeID      licenseBorrowStatus
    );

 

Parameters

licenseBorrowStatus
[out] The status of license borrowing, can be API_LicenseBorrowed or API_LicenseReturned.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

This notification comes when the user borrows or returns a license, and allows you to act accordingly.

 

Requirements

Version: API 23 or later
Header: ACAPinc.h

 

See Also

ACAPI_Notify_CatchLicenseBorrowStatusChange, API Functions