User supplied callback procedure during pet palette input.
typedef GSErrCode APIPetPaletteCallBackProc ( short actValue );
Parameters
- actValue
- [in] The current value of the pet palette control.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
When you open a pet palette with the APIIo_PetPaletteID ACAPI_Interface
function, this callback procedure will be called whenever the user chooses a new item on the pet palette.
Example
See the Example section of APIIo_PetPaletteID.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Callback.h