DefaultTranslatorGetterProc

Callback function to receive the default translator for the new registered publish format.

    typedef GSErrCode  DefaultTranslatorGetterProc (
        API_TranslatorNameConfig&     def,
    );

 

Parameters

def
The output parameter of this function. This configuration will be set to hold the default translator of the format.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: APIdefs_Callback.h

 

See Also

API Functions