DelPolyNodeProc

Callback function for custom feedback while editing polygons.

    typedef void  DelPolyNodeProc (
        void
    );

 

Remarks

You should implement this function if you have to give graphical feedback for the input operation invoked from your API tool add-on. This callback routine should be passed as a parameter when calling the APIIo_GetPolyID interface function. During the input process your procedure is called when the user deletes a node from the polygon.

 

Requirements

Version: API 3.1 or later
Header: APIdefs_Callback.h

 

See Also

API_RubberPolyCallbacks, RubberLineInfoProc, AddPolyNodeProc, APIIo_GetPolyID,
ACAPI_Interface, API Functions