In the subfolder named Support/Inc you will find the necessary include files to compile your source files.
The following header files contain the API interface:
- The APIdefs_xxx.h header files contain all of the definitions (structures, constants) supported by the API.
- The ACAPinc.h header file lists the prototypes of most of the API functions which may be called from your source code. It also gives the definition of the required functions which must be coded in your source files in order to be able to link your add-on to the API static library.
The header files of the modules are in the subfolder named Support/Modules/module.