Callback function to set different options to the new registered format
typedef GSErrCode SaveOptionProc ( API_SaveMethod method API_UserData* userData );
Parameters
- method
-
Save2DProc
SaveSectionProc
Save3DProc
SaveRenderingProc
SaveTextProc
SaveReportProc
SaveDrawProc
SaveLayoutProc
SaveMovie3DProc
SaveMovieRenderingProc
SaveDetailDrawingProc
SaveIESProc
SaveDocumentFrom3DProc
- userData
- The userData contains the save options given by the Add-On.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 22 or later
- Header: APIdefs_Callback.h