TranslatorGetterProc

Callback function to receive the translators for the new registered publish format.

    typedef GSErrCode  TranslatorGetterProc (
        GS::Array<API_TranslatorNameConfig>&     arr,
    );

 

Parameters

arr
The array which will be filled with translator configurations.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: APIdefs_Callback.h

 

See Also

API Functions