This section collects the functions that add different items to the application’s user interface.
Functions
Interface Registration:
ACAPI_Register_AttributePanel
ACAPI_Register_BuiltInLibrary
ACAPI_Register_ESYM
ACAPI_Register_FileType
ACAPI_Register_InfoBoxPanel
ACAPI_Register_Menu
ACAPI_Register_PropertyObjectHandler
ACAPI_Register_SettingsPanel
ACAPI_Register_Subtype
ACAPI_Register_SettingsObserver
Interface Handler Initialization:
ACAPI_Install_ESYMHandler
ACAPI_Install_FileTypeHandler
ACAPI_Install_MenuHandler
ACAPI_Install_ModulCommandHandler
ACAPI_Install_ModulDataMergeHandler
ACAPI_Install_PanelHandler
ACAPI_Install_PropertyObjectHandler
ACAPI_Install_SettingsHandler
Dialog-related functions:
ACAPI_RegisterModelessWindow
ACAPI_UnregisterModelessWindow
ACAPI_WriteReport