Creates an Analytical Load Combination.
GSErrCode ACAPI_AnalyticalModel_CreateAnalyticalLoadCombination ( API_AnalyticalLoadCombination& analyticalLoadCombination );
Parameters
- analyticalLoadCombination
- [in/out] The Load Combination data to create the Load Combination from. Initially if the guid field is given, we will use it at the time of creation (if does not already exist), otherwise we will generate one and return it through this parameter.
Return Values
NoError
- The function has completed with success.
Error
- The creation was not successful (most probably due to already existing guid).
For other common API errors see the API Errors document.
Requirements
- Version: API 25 or later
- Header: ACAPI_Analytical_Adapter.hpp