ACAPI_​Goodies_​GetMarkerParent

Returns the parent ID of the marker, in the parentUnID member of the libPart structure.

    GSErrCode ACAPI_Goodies_GetMarkerParent (
        const API_ElemType&     elemType,
        API_LibPart&            libPart
    );

 

Parameters

elemType
[in] The element type.
libPart
[in] The library part.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
Incorrect elemType or libPart was specified.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPinc.h

 

See Also

API Functions