ACAPI_​AnalyticalModel_​CreateAnalyticalLoadGroup

Creates an Analytical Load Group.

    GSErrCode  ACAPI_AnalyticalModel_CreateAnalyticalLoadGroup (
        API_AnalyticalLoadGroup&       analyticalLoadGroup
    );

 

Parameters

analyticalLoadGroup
[in/out] The Load Group data to create the Load Group from. Initially if the guid field is given, we will use it at the time of creation (if does not already exist), otherwise we will generate one and return it through this parameter.

 

Return Values

NoError
The function has completed with success.
Error
The creation was not successful (most probably due to already existing guid).

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions