ACAPI_​AnalyticalModel_​GetAnalyticalLoadCombinations

Returns an array of unique identifiers of the existing Load Combinations.

    GSErrCode  ACAPI_AnalyticalModel_GetAnalyticalLoadCombinations (
        GS::Array<API_Guid>&       analyticalLoadCombinations
    );

 

Parameters

analyticalLoadCombinations
[out] Array of unique identifiers.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions