ACAPI_​AnalyticalModel_​SetAnalyticalRelease

Sets the Structural Analytical Model Member Release to the selected Curve Element.

    GSErrCode  ACAPI_AnalyticalModel_SetAnalyticalRelease (
        const API_Guid&                elemGuid,
        API_AnalyticalReleaseType&     api_analyticalRelease
    );

 

Parameters

elemGuid
[in] The unique identifier of the internal Curve Element.
api_analyticalRelease
[in] The Structural Analytical Model Member Release data.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 24 or later
Header: .\ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions