ACAPI_​Element_​GetOverrideStyle

Deletes an override combination identified by its guid.

        GSErrCode  ACAPI_Element_GetOverrideStyle (
            const API_Guid&            guid_Element,
            API_OverrideStyle&         elemOverrideStyle
        );
    

 

Parameters

guid_Element
[in] The guid specifies the element, for which the merged override style is to be retrieved.
elemOverrideStyle
[out] The retrieved merged override style

 

Return Values

NoError
The function has completed with success.
APIERR_BADID
The guid_Element did not refer to a valid element.

For other common API errors see the API Errors document.

 

Example

For an example usage, please see the Override_Test add-on.

 

Requirements

Version: API 20 or later
Header: ACAPinc.h

 

See Also

Visual Override