Curtain wall panel ancestry type.
typedef enum { APICWPaT_Unknown, APICWPaT_CorePanel, APICWPaT_CustomPanel } API_CWPanelAncestryType;
Members
- APICWPaT_Unknown
- APICWPaT_CorePanel
- APICWPaT_CustomPanel
Remarks
The API_CWPanelAncestryType
type is used in the API_CWPanelType structure.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Elements.h
See Also
API_CWPanelCategory, API_CWPanelObjectType
API_CWPanelType, API Types