ACAPI_​AnalyticalModel_​GetSupportFromElement

Obtains the API_AnalyticalSupportType from element, if it is a valid API_AnalyticalSupportType.

    GSErrCode  ACAPI_AnalyticalModel_GetSupportFromElement (
        const API_Element&          element,
        API_AnalyticalSupportType&  support

    );
    

 

Parameters

support
[in] The source for the support.
element
[out] The support to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions