ACAPI_​AnalyticalModel_​GetLinkFromElement

Obtains the API_AnalyticalLinkType from element, if it is a valid API_AnalyticalLinkType.

    GSErrCode  ACAPI_AnalyticalModel_GetLinkFromElement (
        const API_Element&       element,
        API_AnalyticalLinkType&  link

    );
    

 

Parameters

link
[in] The source for the link.
element
[out] The link to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions