Frees the memory occupied by all of the allocated beam relation handles.
void ACAPI_DisposeBeamRelationHdls ( API_BeamRelation* beamInfo );
Parameters
- beamInfo
- [in] Points to an API_BeamRelation structure which contains handles used for previous operations and not needed any more.
Remarks
This is the recommended way of disposing the beam relation handles for compatibility reasons, as in a later version of the API the API_BeamRelation structure might change.
Requirements
- Version: API 2.1 or later
- Header: ACAPinc.h
See Also
API_BeamRelation,
ACAPI_Element_GetRelations,
Memory Manager, API Functions