Returns the Structural Analytical Model created for the current view.
GSErrCode ACAPI_AnalyticalModel_GetCurrentAnalyticalModel ( API_Guid& amGuid );
Parameters
- amGuid
- [out] The unique identifier of the internal Structural Analytical Model.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 24 or later
- Header: .\ACAPI_Analytical_Adapter.hpp