Describes the different calculated values for parts of an element.
typedef struct { API_ElemPartId partId; API_ElementQuantity quantity; } API_ElemPartQuantity;
Members
-
- partId
- Identifier of the part of the elem.
- quantity
- Quantity values for the specified part of the elem.
Requirements
- Version: API 19.0 or later
- Header: APIdefs_Elements.h
See Also
ACAPI_Element_GetQuantities, ACAPI_Element_GetMoreQuantities, API_QuantityPar, API Types