ACAPI_​AnalyticalModel_​UpdateAnalyticalModel

Triggers an update of the Structural Analytical Model specified.

    GSErrCode  ACAPI_AnalyticalModel_UpdateAnalyticalModel (
        const API_Guid&     amGuid
    );

 

Parameters

amGuid
[in/out] The Structural Analytical Model identifier.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 24 or later
Header: .\ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions