API_​RailingRailConnectionQuantity

Calculated values for the rail connection.

    typedef struct {
        double     volume;
        double     length3D;
    } API_RailingRailConnectionQuantity;

 

Members

volume
Volume of the rail connection.
length3D
Length of the 3D reference line of the rail connection.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types