ACAPI_​Classification_​DeleteClassificationItem

Deletes a classification item.

        GSErrCode  ACAPI_Classification_DeleteClassificationItem (
            const API_Guid&    itemGuid
        );
    

 

Parameters

itemGuid
[in] The identifier of classification item to delete.

 

Return Values

NoError
The function has completed with success.
APIERR_NOACCESSRIGHT
Don’t have the right to delete a classification item in this plan.
APIERR_BADID
The guid of the item parameter does not refer to a valid classification.
APIERR_READONLY
The referenced classification item can not be deleted (i.e. comes from a hotlink).

For other common API errors see the API Errors document.

 

Example

For detailed examples, please see the Classification_Test add-on.

 

Requirements

Version: API 21 or later
Header: ACAPinc.h

 

See Also

Classification,
API Functions