ACAPI_​ELEMENT_​COMPOSITES_​QUANTITY_​MASK_​SET

Set only one flag in the mask according to one parameter.

    ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_SET (
        API_Quantities  rec
        void  varnam
    );

 

Parameters

rec
[in] Mask for API_Quantities class.
varnam
[in] Name of the member of the API_CompositeQuantity structure you want to change using the mask.

 

Remarks

Activate the given member (varnam) of API_CompositeQuantity structure in the mask (rec).

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Functions,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_CLEAR,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_SETFULL,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_CHECK,
API_CompositeQuantity,
API_Quantities