API_​StairStructureQuantity

Calculated values for the stair structure.

    typedef struct {
        double     volume;
        double     height;
        double     thickness;
        double     length3D;
    } API_StairStructureQuantity;

 

Members

volume
Volume of the stair structure.
height
Height of the stair structure.
thickness
Thickness of the stair structure.
length3D
Length of the stair structure in 3D.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Types