ACAPI_​AnalyticalModel_​SetElementFromEdgeLoad

Sets element.type to API_AnalyticalEdgeLoadID, and element.externalElemData to edgeLoad.

    GSErrCode  ACAPI_AnalyticalModel_SetElementFromEdgeLoad (
        const API_AnalyticalEdgeLoadType&  edgeLoad
        API_Element&                       element
    );
    

 

Parameters

edgeLoad
[in] The source for the element.
element
[out] The element to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header:ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions