Returns if applicaton is in column editing mode.
GSErrCode ACAPI_Environment ( APIEnv_IsInColumnEditModeID, bool* isInEditMode, API_Guid* editedColumn );
Parameters
- isInEditMode
- [out] Is the application in column editing mode?
- editedColumn
- [out] (optional) The GUID of the currently edited column.
Return Values
NoError
- The function completed with success.
APIERR_BADPARS
isInEditMode
is nullptr
For other common API errors see the API Errors document.
Remarks
You can use this function to check the state of the applicaton; many things work differently in column editing mode.
Requirements
- Version: API 23 or later
- Header: APIdefs_Environment.h