APIIo_​SetInnerProcessControlID

Sets the given process control to Archicad.

    GSErrCode ACAPI_Interface (
        APIIo_SetInnerProcessControlID,
        GS::ProcessControl*     processControl
    );

 

Parameters

processControl
[in] Can be nullptr.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 20 or later
Header: APIdefs_Interface.h

 

See Also

ACAPI_Interface,
API Functions