APIDb_​GetLayoutBookID

Retrieves the Book Settings.

    GSErrCode ACAPI_Database (
        APIDb_GetLayoutBookID,
        API_LayoutBook*     book
    );

 

Parameters

book
The Book settings.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
book is nullptr

For other common API errors see the API Errors document.

 

Remarks

This function retrieves the Book settings.

 

Requirements

Version: API 18 or later
Header: APIdefs_Database.h

 

See Also

ACAPI_Database
API Functions