ACAPI_​AnalyticalModel_​GetPointLoadFromElement

Obtains the API_AnalyticalPointLoadType from element, if it is a valid API_AnalyticalPointLoadType.

    GSErrCode  ACAPI_AnalyticalModel_GetPointLoadFromElement (
        const API_Element&            element,
        API_AnalyticalPointLoadType&  pointLoad

    );
    

 

Parameters

pointLoad
[in] The source for the pointLoad.
element
[out] The pointLoad to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions