APIDo_​ShowAllIn3DID

Activates the 3D window and shows the whole model.

    GSErrCode ACAPI_Automate (
        APIDo_ShowAllIn3DID
    );

 

Return Values

NoError
The function has completed with success.
APIERR_BADWINDOW
The command cannot be executed on the topmost window.

For other common API errors see the API Errors document.

 

Remarks

Activates the 3D window and shows the whole model.

To switch to the 3D window showing the selected elements only, use the APIDo_ShowSelectionIn3DID function.

 

Example


GSErrCode err = ACAPI_Automate (APIDo_ShowAllIn3DID, nullptr, nullptr);

 

Requirements

Version: API 10 or later
Header: APIdefs_Automate.h

 

See Also

APIDo_ShowSelectionIn3DID
ACAPI_Automate
API Functions